Welcome! » Log In » Create A New Profile

Playback speed not constant

Posted by AEN007 
Playback speed not constant
March 17, 2009 08:46PM
17March2009
Greetings.
Based on my experience it seems that CoolPlayer (CP)
does not play at the same speed as other players
(e.g., JetAudio, WinAmp) and also CP does not seem
to play at the same speed from file to file.
I had a project to play a video on one laptop
and play the soundtrack on another.
JA & WA would sync with the video ... every time.
CP played faster than JA & WA & not always at the same speed ...
In case that is of interest to anyone ...
Thank you (for CP).
Regards,
AEN
Æ
Re: Playback speed not constant
May 06, 2009 09:54AM
Hi,

I've a similar problem with cool player.
I use it on a key (portable version) for years, and since a few time the playback speed is too high.
I change my version (I was on the 215) to the 219 but the problem persists.
Is there any regulation has to make?

Nice soft anyway!

Regards
Author:

Your Email:


Subject:


Spam prevention:
Please, enter the code that you see below in the input field. This is for blocking bots that try to post this form automatically.
       **   *******   **     **  **    **  **     ** 
       **  **     **  ***   ***   **  **    **   **  
       **         **  **** ****    ****      ** **   
       **   *******   ** *** **     **        ***    
 **    **         **  **     **     **       ** **   
 **    **  **     **  **     **     **      **   **  
  ******    *******   **     **     **     **     ** 
Message: