Welcome! » Log In » Create A New Profile

Bugs

Post bugs here 
Subject Views Posts Last Post
 

Problems with Large Playlists

by Isaac Cajina
2,243 6 06/18/2003 03:01AM
Last Post by Waldo Alvarez
 

your daily crash

by Waldo Alvarez
2,234 2 06/15/2003 04:47AM
Last Post by Waldo Alvarez
 

Bug not fixed, maybe another bug. Check this out!!!

by Waldo Alvarez
1,985 4 06/15/2003 03:22AM
Last Post by Waldo Alvarez
 

skins

by Keith Stirling
1,142 2 06/11/2003 12:22AM
Last Post by crazyinsomniac
 

Playlist + ID3 bug ...

by dreamer
1,057 3 06/10/2003 01:44PM
Last Post by crax
 

direct sound plugout -fuxxored

by guh
1,014 8 06/08/2003 08:54AM
Last Post by guh
 

Adding files from dir to playlist

by jdigger
1,424 1 06/05/2003 05:14PM
Last Post by jdigger
 

directsound plugout makes for choppy playback

by crazyinsomniac
1,445 2 06/05/2003 01:04PM
Last Post by jos
 

cp crashing for no reason

by karlrt
1,040 6 06/03/2003 04:53PM
Last Post by karlrt
 

Pausing a song with the keyboard

by Wobbly
1,018 5 05/27/2003 07:11AM
Last Post by Talos_2002
 

Internal Volune - DirectSound only

by gad
846 5 05/21/2003 09:55AM
Last Post by Talos_2002
 

Bug: Pressing show playlist but is broken

by Waldo Alvarez Cañizares
1,028 3 05/17/2003 07:31AM
Last Post by Waldo Alvarez Cañizares
 

msvcr70.dll

by Paul
1,209 5 05/14/2003 08:28AM
Last Post by Waldo Alvarez Cañizares
 

some mp3's don't play anymore

by dp250f
1,502 7 05/10/2003 03:38AM
Last Post by dp250f
 

Build 213 removed last (max) byte of each tag (ID3v1)

by rmn
1,303 1 05/08/2003 10:27AM
Last Post by rmn
 

PLAYLIST CAUSES CORRUPTION

by therube
906 2 05/05/2003 11:20PM
Last Post by Ron
 

Ogg tag restrictions still there

by Ernst Rohlicek jun.
1,111 1 05/04/2003 10:30PM
Last Post by Ernst Rohlicek jun.
 

new playlist complaints

by joe
1,159 1 05/04/2003 02:22AM
Last Post by joe
 

213 won't play Ogg files.

by Ron
809 6 05/03/2003 01:38PM
Last Post by Julio
 

Title missing in playlist (build 213)

by Uggla
1,083 1 05/02/2003 12:21PM
Last Post by Uggla
 

Coolplayer 210 skipping

by Andrew
1,020 14 04/27/2003 11:19AM
Last Post by crazyinsomniac
 

SongtitleText and clipping

by crazyinsomniac
1,249 1 04/25/2003 01:21PM
Last Post by crazyinsomniac
 

open dialog is not modal (eject button)

by crazyinsomniac
934 2 04/25/2003 01:08PM
Last Post by crazyinsomniac
 

Fix for winamp plugins to work

by Svante
763 3 04/22/2003 07:40PM
Last Post by Svante
 

playlistskin won't work

by PLuGGz
882 5 04/21/2003 10:26PM
Last Post by sedan-
 

voice non-continues

by nightman
824 2 04/21/2003 11:21AM
Last Post by Art
 

More Playlist Problems

by casull
1,152 2 04/21/2003 06:41AM
Last Post by casull
 

crash

by Tom
1,150 1 04/20/2003 06:57PM
Last Post by Tom
 

playlist load problem

by Tom
1,023 1 04/20/2003 06:36PM
Last Post by Tom
 

Problem with the mpc plugin

by Superman
1,092 1 04/19/2003 07:55PM
Last Post by Superman