Welcome! » Log In » Create A New Profile

Bugs

Post bugs here 
Subject Views Posts Last Post
 

Window's Media Player file do not work.

by Andrew
823 3 04/16/2003 10:03PM
Last Post by Andrew
 

Settings not saved/ international text support?

by FobJarexx
1,201 1 04/16/2003 04:45AM
Last Post by FobJarexx
 

accented characters not displayed

by George Tamayo
925 2 04/15/2003 04:09PM
Last Post by George Tamayo
 

crashes on WinNT

by Peter Schmoeding
1,288 1 04/14/2003 05:07PM
Last Post by Peter Schmoeding
 

Skins won't apply to playlist

by dusty
704 2 04/14/2003 02:12AM
Last Post by dusty
 

Old playlists bugs

by Art
1,191 1 04/13/2003 05:35PM
Last Post by Art
 

Always plays last song!

by Andy
1,259 1 04/12/2003 06:23PM
Last Post by Andy
 

210 Playlist Bug

by Poole
904 11 04/12/2003 03:27PM
Last Post by sedan-
 

Build 8 and higer: Crashing when clicking second file in explorer

by Stevie
846 9 04/12/2003 08:29AM
Last Post by Vedat Kamer
 

211 still has dangerous ID3 tagging problem.

by Ron
1,187 1 04/12/2003 01:33AM
Last Post by Ron
 

Foreign Characters ?

by micke hon
1,036 1 04/11/2003 09:42AM
Last Post by micke hon
 

Escape in playlist closes coolplayer

by crazyinsomniac
1,227 1 04/02/2003 03:07PM
Last Post by crazyinsomniac
 

Crash

by Brown Sugar
979 1 04/02/2003 02:14PM
Last Post by Brown Sugar
 

Putting MP3 tags into OGG files!!

by SanskritFritz
658 5 03/28/2003 05:38PM
Last Post by Roj
 

nice job....and some lit problem

by Eddy
1,163 1 03/27/2003 11:28AM
Last Post by Eddy
 

2.10 updates ALL files in directory w/ ID3 tag

by avenger
913 1 03/22/2003 06:40PM
Last Post by avenger
 

Stack order and "remember {playlist,last played}"

by gcele
1,193 1 03/18/2003 04:46PM
Last Post by gcele
 

loading large amout of mprs

by E.Cartman
1,158 1 03/17/2003 05:06PM
Last Post by E.Cartman
 

Won't play all MP3s(?)

by Guardian Sniper
848 5 03/13/2003 05:43PM
Last Post by dp250f
 

Missing frames with DirectSound Plugout

by Christian
987 1 03/13/2003 03:42AM
Last Post by Christian
 

Uncool! Removing ID3v2 tags from mp3's...

by beaker
1,898 1 03/11/2003 01:11AM
Last Post by beaker
 

WAV filesand tags

by J. Atwell
834 2 03/10/2003 03:57PM
Last Post by Roj
 

starting up with default.m3u...

by vicka
942 3 03/07/2003 05:35PM
Last Post by vicka
 

bug in 210

by saint dark
1,126 2 03/06/2003 05:02PM
Last Post by MrSmith
 

shuffle bug

by jos
1,082 2 03/06/2003 06:13AM
Last Post by Trimzulu
 

210 playlist bug in win98

by joh6nn
1,186 1 03/04/2003 05:35AM
Last Post by joh6nn
 

Small bug in 210 and personal gripe

by Hedgy13
1,003 1 03/03/2003 02:55PM
Last Post by Hedgy13
 

can't play streaming files in 210

by gireesh
1,151 1 03/03/2003 04:36AM
Last Post by gireesh
 

Enqueue

by BennyD
1,115 1 03/01/2003 02:41AM
Last Post by BennyD
 

skipping ahead

by Brett Singer
1,248 1 02/28/2003 03:26PM
Last Post by Brett Singer